onlinecode

Install Laravel 9 – How to install Laravel 9

Install Laravel 9 – How to install Laravel 9

In this post, we will give you How to install Laravel 9, hear for How to install Laravel 9 we will give you details about it.

How to install Laravel 9

You can see that “laravel/laravel” includes “laravel/framework 9.0” and it requires PHP version ≥ 7.4 and PHPunit 9. Laravel 8 is supporting also PHP version 7.3. So if you are planning to use Laravel 9 next September, check your PHP version.

PHP 8.0 Required For Install Laravel 9

Laravel 9.x requires a minimum PHP version of 8.0. Laravel now requires PHP 8.0.2 or greater.

To install Laravel 9.0 you need to launch composer create-project as usual and then you need to application using bellow command, So open your terminal OR command prompt and run bellow command:

composer create-project laravel/laravel example-app-9


Install Laravel UI,
Let’s run bellow command to install laravel ui package by bellow command:

$ cd laravel-dev
$ php artisan –version
composer require laravel/ui

 
Now you can start to play with the new features of Laravel 9.0 (the features that are already pushed on the master branch).
You can launch the local webserver:

php artisan serve

Hope this code and post will help you implement Install Laravel 9 – How to install Laravel 9. if you need any help or any feedback give it in the comment section or you have a good idea about this post you can give it a comment section. Your comment will help us to help you more and improve onlincode. we will give you this type of more interesting post in featured also so, For more interesting post and code Keep reading our blogs https://onlinecode.org

Exit mobile version